Tomtom

      Hab da mal eine Frage an unsere Tomtom Gurus!
      Hab meinen Rider mal eine neue Karte spendiert zugleich ein Update gemacht,jetzt bleibt er am Startbildschirm hänhen und nach ca. einer Minute geht er aus.Hab schon Reset gemacht,Karte formatiert,alles nochmal aufgespielt,er tut nicht.
      Dafür hab ich fast 60 Euro ausgegeben :005:
      Wer weis,was ich machen muß,damit er wieder läuft!

      Gruß
      Schorsch

      Wir alten Männer sind gefährlich!!!
      Denn wir haben keine Angst vor der Zukunft!
      Hab ich alles schon mehrmals gemacht,bringt auch nix!

      Wir alten Männer sind gefährlich!!!
      Denn wir haben keine Angst vor der Zukunft!
      Navcore wiederherstellen
      Zuerst mal den gesamten Inhalt des TomToms auf die FB des Rechners in ein Verzeichnis sichern(vorsichtshalber).

      Dann lösche per Windows Explorer alle Dateien im Root des Navis, nicht aber die Ordner samt ihres Inhalts.
      Anschließend das Navi ordnungsgemäß vom Rechner trennen (Hardware sicher entfernen), booten lassen
      und wenn das Kreuz kommt, erneut mit dem Rechner verbinden. HOME starten
      (sofern das nicht automatisch geschieht), beim Aktualisieren nur die "TomTom application for..." auswählen,
      nach Abschluß erneut vom Rechner trennen.
      Das sollte es gewesen sein
      Gruss Tourer

      Es gibt solche und solche, aber mehr solche als solche...
      Früher war alles besser, nur ich nicht....
      Hallo Roland!
      Vielen Dank für Deine Hilfe!
      Aaaber,mit so Dingen wie Navcore und Root bin ich total überfordert,kann zwar eine Software runterladen und aufspielen,e-mails lesen und im www surfen,das war`s dann schon.Hab heute mal mit der Tomtom Hotline telefoniert,die meinte beim Rider 2nd geht nur eine 2 GB Karte,eine 4 GB Karte kann das Grät nicht händeln!
      Gruß Schorsch
      Achja,hab jetzt mal eine 2GB Karte genommen,jetzt startet es ganz normal,sagt aber keine Karte vorhanden,ich werd noch verrückt :005:

      Wir alten Männer sind gefährlich!!!
      Denn wir haben keine Angst vor der Zukunft!
      So jetzt hab ich die SD-Karte nochmal formatiert und alles neu aufgespielt,jetzt geht es wieder :018: :018:

      Wir alten Männer sind gefährlich!!!
      Denn wir haben keine Angst vor der Zukunft!